System Requirements

JROX.COM eCommerce Manager  (JEM) currently requires the following system components:

Requirement Minimum Recommended
Hosting Server * Linux Based cPanel Linux
Apache Modules mod_rewrite mod_rewrite
Email Configuration Sendmail/SMTP Sendmail/SMTP
Cron Jobs Cron Access Cron Access
PHP Version 5.6.0 Latest 7.x Release
PHP Memory Limit 64MB 128MB**
PHP Database Extension PDO PDO
PHP Extensions Curl with SSL
GD2 Image Library
JSON Support
MBString

Curl with SSL
GD2 Image Library
JSON Support
MBString
Mcrypt
Zip
MySQL Version 5.1.0 5.5.x
MySQL Strict Mode Disabled Disabled
* eCommerce Manager is designed to work with Linux or Unix. Running it on a Windows based host is not tested and may not work.
** Memory Limits are dependent on the size and activity of an installation. Each website requirements may differ.

Was this answer helpful?

 Print this Article

Also Read

Installation Guide for JROX.COM eCommerce Manager

Meeting System Requirements Before installing the eCommerce Manager software, please make sure...

What is JEM?

JEM is short for JROX.COM eCommerce Manager.  It is an all-in-one eCommerce management system...

Community Vs Licensed Version

What is the Difference Between Community Version and The Licensed Version?The Community Version...